ERROR: Your current PHP version is 5.5.9-1ubuntu4.25. pH7CMS requires PHP 5.6.0 or newer.
Please ask your Web host to upgrade PHP to 5.6.0 or newer.